Add dependency when install Pillow at alpine image docker


Pillow needs dependency jpeg-dev, zlib-dev and libjpeg so add this to your Dockerfile before requirement instalation

.....
RUN apk add jpeg-dev zlib-dev libjpeg
COPY ./requirements.txt .
...
And rebuilt the image, hope this helps

Happy Codding 
Salam Ngoprek